[Bioperl-l] wiki administrator needed

Chris Fields cjfields at illinois.edu
Tue Aug 2 18:39:19 EDT 2011

On Aug 2, 2011, at 5:19 PM, Carnë Draug wrote:

> On 2 August 2011 23:01, Chris Fields <cjfields at illinois.edu> wrote:
>> Carnë,
>> I installed the add-in, merged the old account (~carandraug) into the one specified (Carandraug ), and deleted the old account.  See if that works.
>> chris
> When I try to add this OpenID to my account, I still get the error:
> "That is someone else's OpenID."

Apparently UserMerge doesn't clean up empty OpenID.  I found that one (login.launchpad.net/~carandraug) and manually deleted it.  The user ID it was associated with no longer existed in the user tables.

Kinda wondered if that would happen...

> If I try to log in with this OpenID, after saying that I'm logged in
> successfully, the site still looks as if I'm not logged in, with a
> button to 'log in' and an IP address instead of a username.
> Another problem that I have when logging is that sometimes mediawiki
> sends 'https://login.launchpad.net/ id/y7xtYzD' instead of
> 'https://login.launchpad.net/~carandraug' to the launchpad server. I
> don't know what's causing this. Trying to backspace and delete what
> may be invisible characters before and after the string sometimes
> solves this. This happens even though I type this character by
> character so if there's any invisble stuff on the form it must be
> there before. This occurs when using Iceweasel 3.5 (in Debian),
> Firefox 3.6 (in Ubuntu) and Firefox 5 (in MacOSX).
> Carnë Draug

Not sure myself, sounds like a MW bug.  See if the OpenID works first, then maybe we can address that.


More information about the Bioperl-l mailing list