[Bioperl-l] Problem using Bio::Tools::Run::RemoteBlast

Chris Fields cjfields at illinois.edu
Thu Aug 25 12:21:15 EDT 2011


It's hard to evaluate what the problem is w/o code, the BioPerl version, and so on.  It's very possible you are using an out-of-date BioPerl.

chris

On Aug 22, 2011, at 1:01 AM, Lucky Singh wrote:

> Dear sir/Ma'am,
> 
> I am student of Institute of Bioinformatics and Applied Biotechnology,
> Bangalore, India. While doing my project work I needed remoteblast.pm. So
> I used default example program which is available with this package. Now I
> wanted to host it from web server, but This program is not working from it
> may be it is not able to create or write on file from web server but in
> command line it is working fine. I don't know the possible reason, please
> help me to figure it out.
> 
> 
> -> I am using same example program with basic cgi modification for taking
> input from web browser.
> -> Ubuntu 10.04 64 bit OS
> -> apache2 server
> -> I have given all permissions 777 recursively to cgi-bin folder
> 
> 
> --
> Regards,
> Lucky Singh
> 
> Institute of Bioinformatics and Applied Biotechnology,
> ------------------------------------------------------
> Biotech Park
> Electronics City Phase I
> Bangalore 560 100
> India.
> Tel: 080-28528900, 080-28528901, 080-28528902
> Fax: 080-28528904
> 
> 
> 
> 
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l




More information about the Bioperl-l mailing list