[Bioperl-l] Difficulty downloading biosql schema

Chris Fields cjfields at illinois.edu
Wed Mar 30 11:54:00 EDT 2011


BioSQL moved to github a while back:

https://github.com/biosql/biosql

(this might be better asked on the biosql-l list, which I've cc'd)

chris

On Mar 30, 2011, at 10:23 AM, Josh Earl wrote:

> 
> Hello all,
> 
> I'm trying to download the schema for biosql, however, when I run the command:
> svn co svn://code.open-bio.org/biosql/biosql-schema/trunk biosql-schema
> 
> (as per the instructions @ https://github.com/biosql/biosql/blob/master/INSTALL)
> I either get no response, or it times out.  I've tried this a couple of times, the last time was a few weeks ago.  Anyone know what's going on?
> 
> Here's an example error:
> svn: Can't connect to host 'code.open-bio.org': Connection timed out
> 
> thanks,
> ~josh
> 
> Center for Genomic Sciences
> (412)-359-8341
> 
> 		 	   		  
> _______________________________________________
> Bioperl-l mailing list
> Bioperl-l at lists.open-bio.org
> http://lists.open-bio.org/mailman/listinfo/bioperl-l




More information about the Bioperl-l mailing list