[Bioperl-l] Difficulty downloading biosql schema

Peter Cock p.j.a.cock at googlemail.com
Wed Mar 30 11:55:49 EDT 2011


On Wed, Mar 30, 2011 at 4:23 PM, Josh Earl <joshearl1 at hotmail.com> wrote:
>
> Hello all,
>
> I'm trying to download the schema for biosql, however, when I run the command:
> svn co svn://code.open-bio.org/biosql/biosql-schema/trunk biosql-schema
>
> (as per the instructions @ https://github.com/biosql/biosql/blob/master/INSTALL)
> I either get no response, or it times out.  I've tried this a couple of times, the last
> time was a few weeks ago.  Anyone know what's going on?
>
> Here's an example error:
> svn: Can't connect to host 'code.open-bio.org': Connection timed out
>
> thanks,
> ~josh

Hi Josh

First the code.open-bio.org has been having trouble and is being rebuilt.
Even if it did work, it would give you an out of date copy prior to the move
from SVN to git.

Secondly, the instructions you pointed to are out of date, we'll have to
fix that. Just use git:

git clone git://github.com/biosql/biosql.git

Thanks for the heads up!

Peter

P.S. There is a dedicated BioSQL mailing list.



More information about the Bioperl-l mailing list