[Bioperl-l] Bioper-run installation failed on Mac OS X Lion

Fields, Christopher J cjfields at illinois.edu
Wed Jun 13 12:18:29 EDT 2012


On Jun 13, 2012, at 9:19 AM, Leon Timmermans wrote:

> On Tue, Jun 5, 2012 at 5:28 AM, Ghana Shyam Challa
> <challa.ghanashyam at gmail.com> wrote:
>> Hi:
>> I am trying to install bioperl-run on mac os x lion. Bioperl is
>> running on the machine. All the tests failed. Tried installing using
>> CPAN and building it both didn't worked for me. Please help me in
>> this.
> 
> This is a documented issue. BioPerl-Run depends on external tools,
> many/most of which are probably not installed on your computer. This
> is a rather unfortunate situation, and any help changing that by
> splitting it up into pieces that each only depend on one toolset would
> probably be most welcome.
> 
> Leon

Agreed, I think we should work on this soon, maybe wrap in relevant parsers and classes if needed (lots of these tie together).  It will require a bit of git magic but it is possible.

chris


More information about the Bioperl-l mailing list