[Bioperl-l] error during installation

Leon Timmermans l.m.timmermans at students.uu.nl
Sun Jun 17 07:01:02 EDT 2012


On Sun, Jun 17, 2012 at 7:37 AM, Du, Peng <du at ibio.jp> wrote:
> At present, I want to use dpAlign, I don't know I still need bio-ext
> to perform dpAlign or I could modify my code to achieve this without
> bio-ext package.
> Thank you.

Bio::Tools::dpAlign is in the main BioPerl distribution, as can be
seen here: https://metacpan.org/module/Bio::Tools::dpAlign. You will
need to take out that «use Bio::Ext::Align;», but you don't seem to be
using it anyway.

Leon



More information about the Bioperl-l mailing list